UTzone.de

UTzone.de (https://www.utzone.de/forum/index.php)
-   "New" Unreal Tournament (https://www.utzone.de/forum/forumdisplay.php?f=78)
-   -   Mousemovement vom neuen UT total beschissen (https://www.utzone.de/forum/showthread.php?t=4186)

KingEli 15.04.2017 20:54

Mousemovement vom neuen UT total beschissen
 
Einen wunderschönen Guten Abend,

ich habe jetzt sehr oft dem neuen UT eine Chance gegeben und es ist schon sehr nice, nur dieses dämliche mouse movement geht gar net. Ich werd da so Aggressiv beim zocken, das ich nix treff, das geht gar net, irgend wann schmeiß ich das Ding noch aus dem Fenster.


Mach ich da irgend was falsch, kann man da vielleicht irgend was einstellen (bei UT3 ging das, hab ich zumindest gelesen)? Fände es schade wenn es da nix gibt, aber bevor ich mir meine Nerven kaputt mach dann deinstalliere ich es lieber.

Schätze mal das man es nichts einstellen kann, dennoch Danke schon mal im Voraus für die Bemühungen.

Donzi 16.04.2017 10:32

- Es ist ne preAlpha
- derzeit ist ein Bug im Code, dass man den Mousespeed nicht unter 1.0 setzen kann
- Definiere Dein Problem, ich sehe da gerade keins, was die Maus betrifft, eher Geschwindigkeitsprobleme der Grafik.
- beachte bitte, dass PredictionPing eingebaut wurde, sowie DynamicNetspeed. Beide sind derzeit nicht deaktivierbar (preAlpha) und machen manchmal komische Sachen. Besonders wenn man Netzschwankungen hat.

KingEli 16.04.2017 12:35

Scho klar das es eine preAlpha ist, ich finde und kann es auch nicht näher erklären wieso das aimen unmöglich bis gar nicht möglich ist, zumindest für mich.

Vor ein paar Monaten war mal kurze Zeit alles ok, dann kam ein Update und nichts ging mehr.

Könntest Du mir das bitte näher erklären was Du damit meinst "Geschwindigkeitsprobleme der Grafik".

Über dieses "beachte bitte, dass PredictionPing eingebaut wurde, sowie DynamicNetspeed" werde ich mal bissel lesen, das erste sagt mir zumindest nix.

Donzi 16.04.2017 13:26

Viele hatten/haben Probs mit den Graka-Settings. Um das zu testen schraub erstma alles runter und Screenresolution auf 100%. Evtl, wenn Du ne NV Karte hast auch einen Haken setzen (weiss gerade nicht wie der heisst)

Dyn Netspeed war schon bei UT3 krankhaft. In 99 und 2004 gaben wir den Netspeed immer fest vor. Wir haben den Haken bei Dynamic rausgenommen, damit immer die gleiche NetzLeistung vorhanden war.
In 3 und 4 regelt die Engine es zwischen 3000 und 7000 (im Vergleich 99/2004 meistens 10000)
Dieses Rumregeln der Engine ist nervig und noch nicht ausgebügelt.
PredictionPing ist die Vorrausrechnung Client/Server bei Pingschwankungen und hohen Ping-Clients mit anderen Clients. Auch genannt "ZeroPing" (Wormbo kann da einiges drüber sagen.), allerdings ist es ebenso ein Versuch der mMn nach hinten losgeht, denn dieser regelt alle Pings serverseitig auf einen Nenner. Lowpinger haben in der preAlpha damit massig zu kämpfen.

Ich hab zwar nen 144er Monitor, allerdings regel ich derzeit auf 90FPS runter. Ich hab nen besseres Aimgefühl.

KingEli 16.04.2017 14:11

Meinst Du die Option "skip GPU buffering "?

Also OK ein versuch zur Erklärung :D hab es gerade mit verschiedenen Einstellungen getestet, auch die von Dir. Zur Erklärung, wenn ich auf Asphalt laufe hab ich Gripp, komm ich jetzt aber auf eine Fläche mit Eis rutsch ich weg. So ist es beim aimen in UT4 bei mir, wie als wenn die Maus auf Eis läuft, sehr komisch. Sry aber besser geht's leider net :D

//Edit
Es könnte natürlich eine Mausbeschleunigung sein, ist aber seitens Windows und dem Spiel deaktiviert.

Donzi 18.04.2017 12:05

Jau dieses Eis-Gefühl kenn ich. War/ist bei mir mitten im Match.
Bei manchen Builds is alles ok, dann wieder nicht.
Warum weshalb, ich geh vom netspeed aus, da der alles selbst regelt und die Daten nicht dauerhaft sendet.

KingEli 18.04.2017 19:47

OK dann kann mal wo nix machen außer warten und hoffen.

Donzi 18.04.2017 23:44

Ich hab da ma im NV-Treiber rumgespielt, weil mit Ghost in the Shell auf Def-Settings(Neu-Installation des Treibers vorgestern / Nvidia GeForce-Treiber 381.65 WHQL) mit meiner 1080 und alles auf High im Spiel gerade mal 40 FPS heute lieferte.

Dadurch bin ich auf folgenden Thread aufmerksam geworden, hab das mal ebenso eingestellt und siehe da, Ghost rennt nun bei 200FPS rum.
Nicht nur dieses Spiel auch alle anderen rennen nun wie blöd, da ich die Global-Settings geändert hab.


Zitat:

Multi-display/mixed GPU acceleration - Single display performance mode
Power management mode - Prefer maximum performance (hier hab ichs auf Optimum gelassen)
Threaded optimization - On (auf Auto gelassen)
Anisotropic filtering - 16x
Antialiasing - FXaa - On
Antialiasing - Mode - Enhance the application setting
Antialiasing - Setting - 8x
Antialiasing - Transparency - 8x (supersample)
Multi-Frame Sampled AA (MFAA) - On
Texture filtering - Anisotropic sample optimization - Off
Texture filtering - Negative LOD bias - Clamp
Vielleicht hilfts.

KingEli 18.04.2017 23:57

Danke werd ich mal testen, hab aber nur ne 1060 :D.

Donzi 19.04.2017 09:14

Dat is ja egal. Der verlinkte Threadersteller hat ne 980, von daher, einfach ma testen.


Alle Zeitangaben in WEZ +1. Es ist jetzt 22:26 Uhr.

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
CopyRight-Licence © 2000 - 2018 by UTzone.de