UTzone.de

UTzone.de (https://www.utzone.de/forum/index.php)
-   Games allgemein (https://www.utzone.de/forum/forumdisplay.php?f=32)
-   -   Unreal Gold (https://www.utzone.de/forum/showthread.php?t=4284)

slice 29.06.2018 11:43

Unreal Gold
 
Hi,

ich möchte gerne wieder Unreal 1 durchspielen. Leider habe ich dabei zwei Probleme:

1. Die Maus-Steuerung ist einfach sehr schwammig. Ich weiß gar nicht ob das damals schon so war (Kugel Maus ^^) aber heute stört mich das sehr. Zudem scheint eine Art Maus-Beschleunigung aktiviert zu sein.

2. Die Auflösung: ich würde gerne, falls das möglich ist, in 2650x1440 spielen. Leider stellt das Spiel die Auflösung aber auf 1920x1200 wenn ich es per Ini-Eintrag ändere. Das Maximum scheint also zu sein in 1920x1080 zu spielen. Gibt es da einen Kniff wie man das doch in der höheren Auflösung spielen kann ?


Und nun eine Sache die kein Problem ist aber trotzdem gerne mal ohne spielen würde. Die Trägheit. Wäre es möglich die Ini so zu bearbeiten das man wie in UT2k4 präziser laufen kann ohne das die Figur so träge abbremst ?^^
Ich weiß das wäre eigentlich wie ein Cheat aber nach eineinhalb Jahrzehnten UT2k3/4 ist man einfach dermaßen schnell und präzise in seinem Movement das einem Unreal 1 wie eine kriechbehinderte Schnecke vorkommt. Nur Doom 1&2 sind noch schlimmer. Wobei Duke3D auch eine Katastrophe nach heutigen Maßstäben ist.


So, vielleicht kann mir ja jemand bei einem der Punkte helfen. Ich würde wirklich gerne nochmal Unreal 1 durchspielen, für mich ist es eines der besten Spiele überhaupt. Mich hat danach nie ein Spiel so tief rein gezogen wie dieses. Allein die Musik am Anfang :)

Dankää

Donzi 29.06.2018 15:59

Auf Anhieb würde mir einfallen:

- vsync AN machen, dann ist es aus (bug)
- http://kentie.net/article/d3d10drv/index.htm
- oldunreal hat da auch nen openGL, allerdings find ich den nich
- https://www.oldunreal.com/oldunrealpatches.html

slice 29.06.2018 23:23

Zu den Einstellungen für Vsync komme ich nur übder die Eingabe "preferences" in die Konsole. Dann poppt am Desktop ein Mini Fenster auf, in dem sich die Einstellung findet. Nur es ist egal was ich da einstelle, es sind immer 120 FPS. Und eben diese krasse Mausbeschleunigung, die echt viel zu heftig ist.
Man hat also Input Lag wegen Vsync und dann beschleunigt die Maus noch. :(

Die SX10 Datei im ersten Link muss ich noch probieren.

Donzi 30.06.2018 07:58

Schau ma
http://extreme.pcgameshardware.de/ac...ml#post5406045

slice 02.07.2018 18:56

Ich habe nicht auf den Thread vergessen, ich kann das nur gerade nicht testen da ich meinen Rechner nicht in der Nähe habe. Der letzte Link macht mir aber Hoffnung bezüglich der Mausbeschleunigung.


Alle Zeitangaben in WEZ +1. Es ist jetzt 02:47 Uhr.

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
CopyRight-Licence © 2000 - 2018 by UTzone.de