Einzelnen Beitrag anzeigen
Alt 15.11.2009, 19:41   #1
Xerxes.UTzone
Administrator
 
Registriert seit: 13.11.2009
Ort: Wiesbaden
Alter: 45
Beiträge: 199
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 32
Uploads: 0
Beitrag UT3 ini-Tweaks

Nicht ganz korrekt, das Topic aber ok, ich lass es mal so.


UPDATE!!

-------------------------------------------------------------------
FPS begrenzt auf 60Frames?

Eigene Dateien -> My Games -> UT3Demo -> UTGame -> Config
öffne UTEngine.ini, suche nach

Code:
[Engine.GameEngine]
editiere
Code:
bSmoothFrameRate=TRUE
auf zb
Code:
bSmoothFrameRate=FALSE
*nicht zu empfehlen, an einigen Stellen ändert sich der Mousespeed Oo*

-------------------------------------------------------------------
DeathMessages

Standardmässig sind sie aus. An?
Eigene Dateien -> My Games -> UT3Demo -> UTGame -> Config
öffne UTGame.ini, suche nach
Code:
[UTGame.UTDeathMessage]
bNoConsoleDeathMessages=True

[UTGame.UTTeamDeathMessage]
bNoConsoleDeathMessages=True
ändere das True auf False

-------------------------------------------------------------------
ShortDeathMessages

Eigene Dateien -> My Games -> UT3Demo -> UTGame -> Localization -> INT
öffne utgame.int
Dort kannst Du sie ändern


-------------------------------------------------------------------
Waffenwackeln störend?

Eigene Dateien -> My Games -> UT3Demo -> UTGame -> Config
öffne UTGame.ini, suche nach
Code:
[UTGame.UTPawn]
bWeaponBob=True
auf False stellen

-------------------------------------------------------------------
Schaukeln beim aufkommen

Eigene Dateien -> My Games -> UT3Demo -> UTGame -> Config
öffne UTGame.ini, suche nach

Code:
[UTGame.UTPlayerController]
bLandingShake=True
auf False stellen


-------------------------------------------------------------------
Verwaschene Effekte auf die Ferne entfernen

Eigene Dateien -> My Games -> UT3Demo -> UTGame -> Config
öffne UTEngine.ini, suche nach

Code:
[SystemSettings]
MotionBlur=True
DepthOfField=True
Bloom=True
alle Werte auf False stellen.


Grafik mit Standard ini:
[flash]UT3Demo2007-10-13 02-29_standard.flv[/flash]
Grafik mit geänderter ini:
[flash]UT3Demo2007-10-13 02-37_tweaked.flv[/flash]
Besonders für schwächere Rechner und Grafikkarten geeignet, die Texturen sind immernoch auf Full, aber die Unschärfe in der Ferne weniger, sowie die Trilinieare Filterung bringen etwas stabilere Frames.


-------------------------------------------------------------------
StartMovie's entfernen:

Eigene Dateien -> My Games -> UT3Demo -> UTGame -> Config
öffne UTEngine.ini, suche nach

Code:
[FullScreenMovie]
StartupMovies=Copyright_PC
StartupMovies=EpicLogo
StartupMovies=MidwayLogo
StartupMovies=UE3_logo
StartupMovies=Nvidia_PC
StartupMovies=Intel_Duo_Logo
StartupMovies=UT_loadmovie1
auf False stellen


-------------------------------------------------------------------
Verwaschene Effekte auf die Ferne entfernen

Eigene Dateien -> My Games -> UT3Demo -> UTGame -> Config
öffne UTEngine.ini, suche nach

Code:
[SystemSettings]
MotionBlur=True
DepthOfField=True
Bloom=True
alle Werte auf False stellen.


Grafik mit Standard ini:
[flash]UT3Demo2007-10-13 02-29_standard.flv[/flash]
Grafik mit geänderter ini:
[flash]UT3Demo2007-10-13 02-37_tweaked.flv[/flash]
Besonders für schwächere Rechner und Grafikkarten geeignet, die Texturen sind immernoch auf Full, aber die Unschärfe in der Ferne weniger, sowie die Trilinieare Filterung bringen etwas stabilere Frames.


-------------------------------------------------------------------
StartMovie's entfernen:

Eigene Dateien -> My Games -> UT3Demo -> UTGame -> Config
öffne UTEngine.ini, suche nach


Code:
[FullScreenMovie]
StartupMovies=Copyright_PC
StartupMovies=EpicLogo
StartupMovies=MidwayLogo
StartupMovies=UE3_logo
StartupMovies=Nvidia_PC
StartupMovies=Intel_Duo_Logo
StartupMovies=UT_loadmovie1
ersetze mit


Code:
[FullScreenMovie]
;StartupMovies=Copyright_PC
;StartupMovies=EpicLogo
;StartupMovies=MidwayLogo
;StartupMovies=UE3_logo
;StartupMovies=Nvidia_PC
;StartupMovies=Intel_Duo_Logo
;StartupMovies=UT_loadmovie1


-------------------------------------------------------------------
Mausbeschleunigung, ohne das es irgendwo aktiviert ist


Eigene Dateien -> My Games -> UT3Demo -> UTGame -> Config
öffne UTInput.ini
bearbeite folgendes:

Code:
[UTGame.UTConsolePlayerInput]
bViewAccelerationEnabled=FALSE

[Engine.PlayerInput]
Bindings=(Name="MouseX",Command="Count bXAxis | Axis aMouseX Speed=0.6")
Bindings=(Name="MouseY",Command="Count bYAxis | Axis aMouseY Speed=0.6")

[Engine.DebugCameraInput]
Bindings=(Name="MouseX",Command="Count bXAxis | Axis aMouseX Speed=0.6")
Bindings=(Name="MouseY",Command="Count bYAxis | Axis aMouseY Speed=0.6")

[UTGame.UTPlayerInput]
Bindings=(Name="MouseX",Command="Count bXAxis | Axis aMouseX Speed=0.6",Control=False,Shift=False,Alt=False)
Bindings=(Name="MouseY",Command="Count bYAxis | Axis aMouseY Speed=0.6",Control=False,Shift=False,Alt=False)
-------------------------------------------------------------------
WideScreenSupport:

Eigene Dateien -> My Games -> UT3Demo -> UTGame -> Config
UTEngine.ini

Code:
[Editor.EditorEngine]
FOVAngle=100.000000
16:9 --> 106.3
16:10 --> 100.4

-------------------------------------------------------------------

Ich empfehle den von Rad0n erstellen UT3 Ini Tweak-O-Mat zu benutzen.

-------------------------------------------------------------------
to be continued...
Xerxes ist offline