Home | Forum | Downloads | Videos | UTV-Live | Artikel | Server-Stats | Impressum

Zurück   UTzone.de > UT > UT3

Antwort
 
Teilen Themen-Optionen Thema durchsuchen
Alt 06.08.2010, 17:16   #1
gUTFa
Gast
 
Beiträge: n/a
Beigetretene Cups:
Cup Siege:
Downloads:
Uploads:
Standard Fehlermeldung beim Start von UT3

Hallo Forum,

beim Start von UT3 erhalte ich folgende Fehlemeldung:

"Diese Anwendung konnte nicht gestartet werden da die Anwendungskonfiguration nicht korrekt ist. Zur Problembehebung sollten sie die Anwendung neu installieren."


Mein OS: WinXP SP3
UT Installation: UT3 incl. Patch5 und UT3BonusPack und UTTitanPack

Hab UT3 früher mit -nohomedir erfolgreich von meiner Datenpartition gestartet und dann aber irgendwann das OS neu installiert. Seitdem funktioniert's nicht mehr. Neuinstallation wär kein Problem (hab 3 Lizenzen) aber mich würd interessieren worans liegt. Könnt ihr mir helfen (gibts irgenwelche log-dateien)?

Grüsse,
gUTFa
  Mit Zitat antworten
Alt 06.08.2010, 17:26   #2
Razorkill.UTzone
Chefanzünder
 
Benutzerbild von Razorkill
 
Registriert seit: 13.11.2009
Ort: Ennepetal
Alter: 53
Beiträge: 3.192
Beigetretene Cups: 4
Cup Siege: 0
Downloads: 42
Uploads: 2
Standard

Hallo User,

die Log heisst bei UT3 Launch.log und ist im Verzeichnis Eigene Dateien\My Games\Unreal Tournament 3\UTGame\Logs zu finden.

Da du Windows neu installiert hast und das Spile wahrscheinlich auf einer anderen Partition liegt,fehlt dir dieses Verzeichnis,weshalb UT3 nicht gestartet werden kann
__________________

Nature One 2017 We call it Home


Es sind die schmutzigen Jungs,die Herzen brechen....Mit freundlichen Grüßen,DAS HANDWERK
Razorkill ist offline   Mit Zitat antworten
Alt 06.08.2010, 18:10   #3
gUTFa
Gast
 
Beiträge: n/a
Beigetretene Cups:
Cup Siege:
Downloads:
Uploads:
Standard

Danke für die schnelle Antwort,
Starte UT3 mit -nohomedir, d.h. Logs sollten im UT3 Verzeichnis liegen. Kann allerdings nach dieser Fehlermeldung auf *keiner Partition* eine Launch.log finden.

Hab das gleiche unter Windows 7 gemacht (also Win7 neu installiert) und da funktionierts: Das 'alte' UT3 Verzeichnis auf der Datenpartition, gestartet mit -nohomedir funktioniert hier (den Lizenzschlüssel musste ich halt erneut eingeben).
  Mit Zitat antworten
Alt 06.08.2010, 18:39   #4
Ragnos.UTzone
ResidentDJ der UTzone!
 
Benutzerbild von Ragnos
 
Registriert seit: 13.11.2009
Ort: Köln
Beiträge: 2.357
Beigetretene Cups: 7
Cup Siege: 2
Downloads: 304
Uploads: 111
Standard

Bei UT3 "ohne" -nohomedir:

Zitat:
C:\Users\%Username%\Documents\My Games\Unreal Tournament 3\UTGame\Logs\launch.log
Bei UT3 "mit" -nohomedir: (Standardinstallation)
Zitat:
C:\Program Files\Unreal Tournament 3\UTGame\Logs\launch.log
Nur dort und nirgendwo anders kannst du die Launch.log finden.
__________________
Ragnos ist offline   Mit Zitat antworten
Alt 07.08.2010, 11:05   #5
gUTFa
Gast
 
Beiträge: n/a
Beigetretene Cups:
Cup Siege:
Downloads:
Uploads:
Standard

Problem gelöst

Es fehlten die VC-redisributables (vcredist_x86_05.exe erhältlich über MS-Download)

(im System-Event-Log stand was von "..VC80.CRT missing..", bis zur Launch.log ist er nie gekommen...)

Gruss
  Mit Zitat antworten
Alt 09.08.2010, 09:33   #6
Donzi.UTzone
Der oberste Chaf
 
Benutzerbild von Donzi
 
Registriert seit: 13.11.2009
Ort: Wiesbaden
Alter: 44
Beiträge: 8.604
Beigetretene Cups: 10
Cup Siege: 2
Downloads: 1320
Uploads: 2696
Donzi eine Nachricht über ICQ schicken
Standard

All in One Runtimes
__________________
•• Alle Letsplays: https://Donzi.wiki
• Discord: https://Donzi.Chat
• Twitch: https://Donzi.TV
• Youtube: https://Donzi.YT
• Twitter: https://Donzi.wiki/twitter
• Facebook: https://Donzi.wiki/facebook
• Steam: https://Donzi.wiki/steam


• Mein Liebling: https://UTzone.de
• Twitter: https://twitter.com/UTzone
• Facebook: https://fb.me/UTzone.de
• Games kaufen: https://UTzone.de/shop/games


Donzi ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Kann UT 3 nicht online spielen!? Fehlermeldung seit Patch 2.1 Hansolo85 UT3 46 22.03.2015 18:21
Server Start Map vader.uF ini - Bearbeitung (Scripting) 1 17.06.2010 19:57
(UT2004) Voic Problemme beim server bratac UT - Server (alle) 19 13.04.2010 04:52
Start Movie/Intro überspringen eLCi UT3 1 11.01.2010 10:59
UT2004 2´ten server start problemme bratac UT - Server (alle) 6 12.12.2009 01:16


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:58 Uhr.

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
CopyRight-Licence © 2000 - 2018 by UTzone.de