Home | Forum | Downloads | Videos | Artikel | Server-Stats | Impressum

Zurück   UTzone.de > UT > UT2004

Antwort
 
Teilen Themen-Optionen Thema durchsuchen
Alt 14.08.2012, 15:02   #1
Obscura
Grünschnabel
 
Registriert seit: 14.08.2012
Beiträge: 34
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 11
Uploads: 0
Standard Maps werden nicht angezeigt

Hallo Leute...

ich hab nach einer Weile mal wieder UT2004 installiert, und jetzt das Titan Onslaught Map Pack geladen.
Die Maps werden aber im Spiel nicht angezeigt. Hab alles genau so installiert/entpackt wie es hier auf der download seite angegeben wurde. Hab das auch früher schon mal gehabt, da hat alles wunderbar geklappt.
Kann mir da jemand weiterhelfen?

Gruß
Obscura ist offline   Mit Zitat antworten
Alt 14.08.2012, 15:04   #2
Ragnos.UTzone
ResidentDJ der UTzone!
 
Benutzerbild von Ragnos
 
Registriert seit: 13.11.2009
Ort: Köln
Beiträge: 2.404
Beigetretene Cups: 7
Cup Siege: 2
Downloads: 366
Uploads: 122
Standard

Hast du auch den Haken bei "Nur offizielle Maps" rausgenommen?

Ansonsten UT2004.log bitte.
__________________
Ragnos ist offline   Mit Zitat antworten
Alt 14.08.2012, 16:37   #3
Sly.
UT-Freak
 
Benutzerbild von Sly.
 
Registriert seit: 14.04.2010
Ort: zu Hause
Beiträge: 3.229
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 62
Uploads: 7
Standard

Hallo und willkommen bei UTzone!

Hast du das Mega Pack installiert, um dein Spiel auf den neusten Stand zu bringen?
Viele Maps (besonders im ONS-Gametype) machen Gebrauch von ECE-Content, das im Mega Pack enthalten ist. Das kannst du ebenfalls in der Download-Kategorie unter Patches Updates finden.

Schau am besten auch nochmal in der Readme nach, ob nicht auch Community Bonus Pack-Content benötigt wird. Auch hier gilt: Du kannst alle Volumes des CBPs in der Download-Kategorie finden unter MapPacks.
Sly. ist offline   Mit Zitat antworten
Alt 14.08.2012, 18:11   #4
Obscura
Grünschnabel
 
Registriert seit: 14.08.2012
Beiträge: 34
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 11
Uploads: 0
Standard

Yo, es lag an dem Mega-Pack. Hatte verpeilt,dass ich es damals auch installiert hatte.

Besten Dank.
Obscura ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Animationen & Texturen werden im Code nicht erkannt Sly. ini - Bearbeitung (Scripting) 2 12.02.2011 19:19
(UT99) Redirect Probleme, Server wird nicht öffentlich angezeigt xyzocker UT - Server (alle) 3 01.01.2011 21:08
(UED3) Distance-Fog wird nicht angezeigt [N]emy UnrealEd & Mapping 3 13.09.2010 14:24
Server werden nich mehr angezeigt.. c0re UT3 26 27.08.2010 18:15


Alle Zeitangaben in WEZ +1. Es ist jetzt 11:09 Uhr.

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
CopyRight-Licence © 1999 - 2024 by UTzone.de