Home | Forum | Downloads | Videos | UTV-Live | Artikel | Server-Stats | Impressum

Zurück   UTzone.de > UT > UT3

Antwort
 
Teilen Themen-Optionen Thema durchsuchen
Alt 11.04.2012, 22:44   #1
SSalp
Einmalposter
 
Registriert seit: 11.04.2012
Beiträge: 3
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 0
Uploads: 0
Standard UTOrbFix: Error opening file

Ich wollte -=VolGoDoM UT3 Titan WaR=- joinen und bekam die Fehlermeldung 'Downloading package 'UTOrbFix failed: Error opening file'. Daraufhin habe ich utorbfix manuell installiert aber ich bekomme weiterhin diese Meldung. Seltener meldet es dass auch andere Dateien nicht heruntergeladen werden konnten. (z.B Maps)

Als Warfare-Fan habe ich auch versucht Epic Warfare #2 Titan (32 Player) zu joinen aber da bekomme ich nur die Meldung 'Connection Failed'.
Im Anhang sind die beiden launch logs.

Ich habe kürzlich Mappacks installiert villeicht liegt da ein Problem?

Kennt jemand einen Warfare Server auf den ich vielleicht spielen könnte mit genug Leuten?
Angehängte Dateien
Dateityp: log Launch.log (32,0 KB, 26x aufgerufen)
Dateityp: log Launch_2.log (33,8 KB, 24x aufgerufen)
SSalp ist offline   Mit Zitat antworten
Alt 11.04.2012, 23:00   #2
Donzi.UTzone
Der oberste Chaf
 
Benutzerbild von Donzi
 
Registriert seit: 13.11.2009
Ort: Wiesbaden
Alter: 45
Beiträge: 8.625
Beigetretene Cups: 10
Cup Siege: 2
Downloads: 1327
Uploads: 2696
Donzi eine Nachricht über ICQ schicken
Standard

Ab und zu musst Du ma die Log rückwärts lesen :/

Maps werden dann nicht gesendet, wenn sie nicht auf dem Redirect des Servers liegen.
Bsp:
WAR-TORLAN_WINT3R liegt nicht auf dem russischen Redirect
Zitat:
Error: 404: Failed to GET the requested file
404 = Datei nicht gefunden

Also musst Du sie Dir so besorgen :/


Was den Orb angeht, Du hast supergut die Maps sortiert, wo liegt den der UTOrbfix.u?
Für Mutatoren hab ich mir nochma nen Extra-Ordner angelegt,
Bsp: "\Published\CookedPC\CustomMaps\Muts",
und da alle Mutatoren incl. ini´s reingelegt.

Hast Du nach der Installation vom OrbFix den Cache bereinigt?
UTGame\Cache


Die zweite Log, war nen Grafikkartentreiber-Absturz
__________________
•• Alle Letsplays: https://Donzi.wiki
• Discord: https://Donzi.Chat
• Twitch: https://Donzi.TV
• Youtube: https://Donzi.YT
• Twitter: https://Donzi.wiki/twitter
• Facebook: https://Donzi.wiki/facebook
• Steam: https://Donzi.wiki/steam


• Mein Liebling: https://UTzone.de
• Twitter: https://twitter.com/UTzone
• Facebook: https://fb.me/UTzone.de
• Games kaufen: https://UTzone.de/shop/games


Donzi ist offline   Mit Zitat antworten
Alt 12.04.2012, 20:18   #3
SSalp
Einmalposter
 
Registriert seit: 11.04.2012
Beiträge: 3
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 0
Uploads: 0
Standard

Cache hab ich bereinigt, hat nichts genützt.
Den utorbfix habe ich in config\utorbfix.ini und cookedpc\utorbfix.u
Ja die richtige map zu finden ist schwer bei so vielen variationen :/

Hast du ne ahnung was mit dem englischen server sein könnte? Da bekomme ich nur die Meldung "Connection failed" also wirklich keine ahnung was da los sein könnte.

Geändert von SSalp (12.04.2012 um 20:21 Uhr)
SSalp ist offline   Mit Zitat antworten
Alt 14.04.2012, 09:52   #4
Donzi.UTzone
Der oberste Chaf
 
Benutzerbild von Donzi
 
Registriert seit: 13.11.2009
Ort: Wiesbaden
Alter: 45
Beiträge: 8.625
Beigetretene Cups: 10
Cup Siege: 2
Downloads: 1327
Uploads: 2696
Donzi eine Nachricht über ICQ schicken
Standard

Der Orb liegt an der falschen Stelle

da hin:
\Published\CookedPC\CustomMaps\
incl. der ini


bei dem Epic Warfare #2 komm ich ohne Probs drauf.
Ergo, Orb verschieben und nochma auf den Epic Warfare #2 rauf, dann die Log her
__________________
•• Alle Letsplays: https://Donzi.wiki
• Discord: https://Donzi.Chat
• Twitch: https://Donzi.TV
• Youtube: https://Donzi.YT
• Twitter: https://Donzi.wiki/twitter
• Facebook: https://Donzi.wiki/facebook
• Steam: https://Donzi.wiki/steam


• Mein Liebling: https://UTzone.de
• Twitter: https://twitter.com/UTzone
• Facebook: https://fb.me/UTzone.de
• Games kaufen: https://UTzone.de/shop/games


Donzi ist offline   Mit Zitat antworten
Alt 14.04.2012, 15:11   #5
SSalp
Einmalposter
 
Registriert seit: 11.04.2012
Beiträge: 3
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 0
Uploads: 0
Standard

Hm komisch als ich den fix gedownloaded hab waren die ordner so angeordnet. Naja jetzt funktionierts Jetzt bekomm ich nur noch nen runtime error aber das ist ein anderes Problem.
Danke für die Hilfe
SSalp ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[Problem] Fehler beim Verbinden / UTOrbFix Maik91 UT3 3 02.04.2012 10:05
(UT2004) Webadmin Error 403 [FIXED] Donzi UT - Server (alle) 9 01.02.2012 10:25
(UT2004) error while loading shared libraries beim Start des UT04 Servers deathdragonaw UT - Server (alle) 56 03.12.2011 18:36
For opening UT3 team ladders on ESL with Wire Anticheat Donzi eSport, LAN und Liga 0 22.03.2011 16:48


Alle Zeitangaben in WEZ +1. Es ist jetzt 07:24 Uhr.

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
CopyRight-Licence © 2000 - 2018 by UTzone.de