Home | Forum | Downloads | Videos | UTV-Live | Artikel | Server-Stats | Impressum

Zurück   UTzone.de > UT > UT2004

Antwort
 
Teilen Themen-Optionen Thema durchsuchen
Alt 26.09.2015, 15:13   #1
(RM) Romu
Grünschnabel
 
Benutzerbild von (RM) Romu
 
Registriert seit: 09.09.2013
Ort: Langenfeld
Alter: 37
Beiträge: 53
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 6
Uploads: 9
Standard ut2k4 startet nicht

Hallo zusammen habe ein problem verwende win 10 64bit version.
habe mir ut2k4 neu installirt und das neuste patsch instalirt.
und nun der feler beim starten vom spiel wer kann mir da weiterhelfen und wie behebe ich den feler?
Miniaturansicht angehängter Grafiken
Klicken Sie auf die Grafik für eine größere Ansicht

Name:	feler.jpg
Hits:	31
Größe:	78,5 KB
ID:	2791  
(RM) Romu ist offline   Mit Zitat antworten
Alt 26.09.2015, 16:01   #2
Razorkill.UTzone
Chefanzünder
 
Benutzerbild von Razorkill
 
Registriert seit: 13.11.2009
Ort: Ennepetal
Alter: 52
Beiträge: 3.178
Beigetretene Cups: 4
Cup Siege: 0
Downloads: 41
Uploads: 2
Standard

Grafiktreiber?

Er mosert D3D Fehler an

es läuft auf jeden Fall auf Win10 64. Hab ich auch laufen
__________________

Nature One 2017 We call it Home


Es sind die schmutzigen Jungs,die Herzen brechen....Mit freundlichen Grüßen,DAS HANDWERK
Razorkill ist offline   Mit Zitat antworten
Alt 26.09.2015, 17:03   #3
Eisbaer
UT2K4 Fan
 
Benutzerbild von Eisbaer
 
Registriert seit: 14.11.2009
Ort: Langenfeld
Alter: 36
Beiträge: 2.743
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 505
Uploads: 29
Standard

Hi Razor, ich bin bei Romu und hab auch kein Plan.
Aktuelle Grafikkartentreiber sind drauf, kann es sein das die Grafikkarte irgendwas vom Game Blockt da dieses Game schon älter ist?
Eisbaer ist offline   Mit Zitat antworten
Alt 26.09.2015, 17:37   #4
Razorkill.UTzone
Chefanzünder
 
Benutzerbild von Razorkill
 
Registriert seit: 13.11.2009
Ort: Ennepetal
Alter: 52
Beiträge: 3.178
Beigetretene Cups: 4
Cup Siege: 0
Downloads: 41
Uploads: 2
Standard

Was wurde installiert? Spiel welche Version ? Und dann welchen Patch?

Ich bin nur noch 15 Minuten zu Haus,dann sind wir zu ner Party unterwegs.
__________________

Nature One 2017 We call it Home


Es sind die schmutzigen Jungs,die Herzen brechen....Mit freundlichen Grüßen,DAS HANDWERK
Razorkill ist offline   Mit Zitat antworten
Alt 26.09.2015, 17:40   #5
Razorkill.UTzone
Chefanzünder
 
Benutzerbild von Razorkill
 
Registriert seit: 13.11.2009
Ort: Ennepetal
Alter: 52
Beiträge: 3.178
Beigetretene Cups: 4
Cup Siege: 0
Downloads: 41
Uploads: 2
Standard

Mega Pack.Da ist alles drin.

http://www.utzone.de/forum/downloads...o=file&id=1195

Wenn es nicht rennt,die UT2004.log raussuchen und uppen
__________________

Nature One 2017 We call it Home


Es sind die schmutzigen Jungs,die Herzen brechen....Mit freundlichen Grüßen,DAS HANDWERK
Razorkill ist offline   Mit Zitat antworten
Alt 26.09.2015, 18:09   #6
(RM) Romu
Grünschnabel
 
Benutzerbild von (RM) Romu
 
Registriert seit: 09.09.2013
Ort: Langenfeld
Alter: 37
Beiträge: 53
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 6
Uploads: 9
Standard

Log: Log file open, 09/26/15 19:06:12
Init: Name subsystem initialized
Init: Detected: Microsoft Windows NT 6.2 (Build: 9200)
Init: Version: 3369 (128.29)
Init: Compiled: Nov 23 2005 16:23:34
Init: Command line:
Init: Character set: Unicode
Init: Base directory: C:\UT2004\System\
Init: Ini:UT2004.ini UserIni:User.ini
Init: Build label: UT2004 Build UT2004_Build_[2005-11-23_16.22]
Init: Object subsystem initialized
Log: Splash screen filename is '..\Help\UT2004Logo.bmp'
Log: nvd3dum.dll/NVIDIA GeForce GTX 960
Log: Game class is 'GameInfo'
Log: Bringing Level Entry.myLevel up for play (0) appSeconds: 2.080000...
ScriptLog: GameInfo::InitGame : bEnableStatLogging False
Log: Browse: NvidiaLogo.ut2?Name=Player?Class=Engine.Pawn?Character=Jakob?team=255
Log: Collecting garbage
Log: Purging garbage
Log: Garbage: objects: 27923->27923; refs: 283980
Log: Game class is 'CinematicGame'
Log: Bringing Level NvidiaLogo.myLevel up for play (0) appSeconds: 2.823000...
Log: (Karma): Autodetecting CPU for SSE
Log: (Karma): Using SSE Optimizations
ScriptLog: GameInfo::InitGame : bEnableStatLogging False
Progress: Exporting DM-BP2-GoopGod...
Log: Exporting DM-BP2-GoopGod.....Successful!
Progress: Exporting DM-BP2-Calandras...
Log: Exporting DM-BP2-Calandras.....Successful!
Progress: Exporting CTF-BP2-Pistola...
Log: Exporting CTF-BP2-Pistola.....Successful!
Progress: Exporting CTF-BP2-Concentrate...
Log: Exporting CTF-BP2-Concentrate.....Successful!
Progress: Exporting AS-BP2-Thrust...
Log: Exporting AS-BP2-Thrust.....Successful!
Progress: Exporting AS-BP2-SubRosa...
Warning: Missing Cubemap Cubemap AW-Cubes.Cubes.MesaEnv2
Warning: Missing Cubemap Cubemap AW-Cubes.Cubes.MesaEnv1
Log: Exporting AS-BP2-SubRosa.....Successful!
Progress: Exporting AS-BP2-Outback...
Log: Exporting AS-BP2-Outback.....Successful!
Progress: Exporting AS-BP2-Jumpship...
Log: Exporting AS-BP2-Jumpship.....Successful!
Progress: Exporting AS-BP2-Acatana...
Log: Exporting AS-BP2-Acatana.....Successful!
Progress: Exporting 3-Effecte...
Warning: Failed to load 'tittytex': Can't find file for package 'tittytex'
Warning: Failed to load '3-Effecte': Can't find file for package 'tittytex'
Warning: Failed to load 'LevelSummary 3-Effecte.LevelSummary': Can't find file for package 'tittytex'
Warning: Error loading 3-Effecte !
Log: ALAudio: Using DirectSound to record audio.
ScriptLog: New Player Player id=b25b186494a3ea8e1f1d731faee5d54a
Log: Opened viewport
Log: Enter SetRes: 800x600 Fullscreen 1
Log: Using back-buffer format 22(32-bit)
Log: Using depth-buffer format 77(32-bit)
Log: Creating device
Log: xD3DHelper::Init (QuadEmulation)
Log: Startup time: 3.793000 seconds
Log: Precaching: NvidiaLogo.LevelInfo0
Log: Static mesh batches: 508608 vertex bytes, 110460 index bytes
Log: Allocating 16384 byte dynamic index buffer.
Log: Finished precaching geometry in 0.032 seconds
Log: Finished precaching textures in 0.046 seconds
Critical: LockRect failed: D3DERR_DEVICELOST
Critical: Windows GetLastError: Der Vorgang wurde erfolgreich beendet. (0)
Exit: Executing UObject::StaticShutdownAfterError
Exit: Executing UWindowsClient::ShutdownAfterError
Log: Waiting for file streaming thread to finish...
Exit: OpenAL Audio subsystem shut down.
Critical: UD3DRenderDevice::ReadPixels
Critical: UD3DRenderDevice:resent
Critical: UGameEngine:raw
Critical: UWindowsViewport::Repaint
Critical: UWindowsClient::Tick
Critical: ClientTick
Critical: UGameEngine::Tick
Critical: Level Untitled
Critical: UpdateWorld
Critical: MainLoop
Critical: FMallocWindows::Free
Critical: FMallocWindows::Realloc
Critical: 10910191 0 FArray
Critical: FArray::Realloc
Critical: 0*2
Critical: FMallocWindows::Free
Localization: No localization: Window.IDDIALOG_CrashBox.IDC_CrashBox (int)
Exit: Exiting.
Log: FileManager: Reading 0 GByte 60 MByte 441 KByte 985 Bytes from HD took 0.379000 seconds (0.312000 reading, 0.067000 seeking).
Log: FileManager: 0.357999 seconds spent with misc. duties
Uninitialized: Name subsystem shut down
Uninitialized: Log file closed, 09/26/15 19:06:34
(RM) Romu ist offline   Mit Zitat antworten
Alt 26.09.2015, 19:03   #7
Sly.
UT-Freak
 
Benutzerbild von Sly.
 
Registriert seit: 14.04.2010
Ort: zu Hause
Beiträge: 3.230
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 62
Uploads: 7
Standard

Zitat:
Warning: Missing Cubemap Cubemap AW-Cubes.Cubes.MesaEnv2
Warning: Missing Cubemap Cubemap AW-Cubes.Cubes.MesaEnv1
^Das da ist normal, kann man somit ignorieren.

Was mir aber aufgefallen ist:
Zitat:
Progress: Exporting 3-Effecte...
Warning: Failed to load 'tittytex': Can't find file for package 'tittytex'
Warning: Failed to load '3-Effecte': Can't find file for package 'tittytex'
Warning: Failed to load 'LevelSummary 3-Effecte.LevelSummary': Can't find file for package 'tittytex'
Warning: Error loading 3-Effecte !
^Hier wird es aber interessant. Beide Pakete sind mir unbekannt. Zudem crasht es nach dem fehlgeschlagenen Laden.
Eine custom Map installiert?
Wenn ja, welche?
Crasht es immer noch, wenn diese (samt zugehörigen Dateien) entfernt wurde?
Wenn ja, was genau wurde noch an UT2004 verändert?

Außerdem fehlt ja (laut Log) das (custom?) Package tittytex (was wohl zu der Map gehört, höchstwahrscheinlich eine *.utx-Datei, müsste im Texturordner sein). Wenn die Map, die davon Gebrauch macht, und das Package beide vorhanden sind, crasht es dann immer noch?

Nur so ein paar Fragen, auf die man Antworten finden sollte.

Geändert von Sly. (26.09.2015 um 19:05 Uhr)
Sly. ist offline   Mit Zitat antworten
Alt 26.09.2015, 19:07   #8
(RM) Romu
Grünschnabel
 
Benutzerbild von (RM) Romu
 
Registriert seit: 09.09.2013
Ort: Langenfeld
Alter: 37
Beiträge: 53
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 6
Uploads: 9
Standard

es ist eine komplet neu instalation ???
(RM) Romu ist offline   Mit Zitat antworten
Alt 26.09.2015, 19:24   #9
Sly.
UT-Freak
 
Benutzerbild von Sly.
 
Registriert seit: 14.04.2010
Ort: zu Hause
Beiträge: 3.230
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 62
Uploads: 7
Standard


Hmpf, ist jetzt ärgerlich, weil ich auf meine Installation nicht zugreifen kann. Könnte das jemand für mich nachschauen und bestätigen?
Zum Thema tittytex und 3-Effecte habe ich im Netz nämlich absolut nichts gefunden.

Also generell zu erfahren, ob das von mir Anvisierte überhaupt etwas ungewöhnliches ist und ich das jetzt nicht einfach vergessen habe, wäre schon nützlich.
Sly. ist offline   Mit Zitat antworten
Alt 26.09.2015, 19:40   #10
Eisbaer
UT2K4 Fan
 
Benutzerbild von Eisbaer
 
Registriert seit: 14.11.2009
Ort: Langenfeld
Alter: 36
Beiträge: 2.743
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 505
Uploads: 29
Standard

Trotz erneuter Neuinstallation und dem installierten Mega Pack von uns (auch ohne versucht) startet das Game nicht.
Es kommt weiterhin der selbe Fehler.

3-Effecte: Die Datei hat Romu sich mal für eine Map angelegt, allerdings war das noch zu seinen Win. XP Zeiten und der PC wurde in dem Zeitraum mehrfach neuinstalliert.

tittytex: Diese Datei sagt uns beiden nix, anhand des Namens vermuten wir das es zu der Map Titty Twister gehören könnte.

Wie aber schon gesagt, dazwischen liegen etliche Neuinstallationen vom System zwischen wo diese Daten mal drauf gewesen sein könnten.
Eisbaer ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ESL startet in den Sommer! Ragnos News 0 10.05.2011 22:04
(UT2004) UT2004 Server startet nicht dathoschy UT - Server (alle) 9 17.02.2011 18:05
UT 3 Startet nicht Turboloch UT3 33 16.11.2010 14:19
[SOLVED] Win7 + Java + Java-Ausführung startet nicht Donzi Software - Ecke 1 19.03.2010 11:20
UT3 startet nicht Atomic Damage UT3 4 02.12.2009 10:36


Alle Zeitangaben in WEZ +1. Es ist jetzt 14:44 Uhr.

Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
CopyRight-Licence © 2000 - 2018 by UTzone.de