Home | Forum | Downloads | Videos | UTV-Live | Artikel | Server-Stats | Impressum

Zurück   UTzone.de > UT > UT2004

Antwort
 
Teilen Themen-Optionen Thema durchsuchen
Alt 23.01.2017, 09:50   #1
Eisbaer
UT2K4 Fan
 
Benutzerbild von Eisbaer
 
Registriert seit: 14.11.2009
Ort: Langenfeld
Alter: 36
Beiträge: 2.743
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 505
Uploads: 29
Standard UT2K4 Map Startet nicht (Fehlermeldung beim Starten)

Hallo zusammen, ich bin dabei ein Mappack für UT2K4 zu bauen und komme seit langem mal wieder an das blöde Problem das meine Map nicht starte möchte und weis nicht wieso.
Leider ist mir die Log Datei entfallen wo die Fehler drin stehen um es euch zu Posten.
Wäre nett wenn ihr mir den Datenname nochmal erleutern könntet.

Vielen Dank schonmal.
Miniaturansicht angehängter Grafiken
Klicken Sie auf die Grafik für eine größere Ansicht

Name:	Runtime Error.JPG
Hits:	11
Größe:	16,7 KB
ID:	3140  

Geändert von Eisbaer (23.01.2017 um 09:56 Uhr)
Eisbaer ist offline   Mit Zitat antworten
Alt 23.01.2017, 10:40   #2
Donzi.UTzone
Der oberste Chaf
 
Benutzerbild von Donzi
 
Registriert seit: 13.11.2009
Ort: Wiesbaden
Alter: 43
Beiträge: 8.578
Beigetretene Cups: 10
Cup Siege: 2
Downloads: 1303
Uploads: 2696
Donzi eine Nachricht über ICQ schicken
Standard

UT2004/System/UT2004.log

Siehe dazu angehefteten Thread

https://www.utzone.de/forum/showthread.php?t=13
__________________
➥ Alle Letsplays: https://Donzi.wiki
➥ Discord: https://Donzi.Chat
➥ Twitch: https://Donzi.TV
➥ Twitter: https://Donzi.wiki/twitter
➥ Facebook: https://Donzi.wiki/facebook
➥ Steam: https://Donzi.wiki/steam


➥ Mein Liebling: https://UTzone.de
➥ Twitter: https://twitter.com/UTzone
➥ Facebook: https://fb.me/UTzone.de
➥ Games kaufen: https://UTzone.de/shop/games


Donzi ist offline   Mit Zitat antworten
Alt 23.01.2017, 20:27   #3
Eisbaer
UT2K4 Fan
 
Benutzerbild von Eisbaer
 
Registriert seit: 14.11.2009
Ort: Langenfeld
Alter: 36
Beiträge: 2.743
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 505
Uploads: 29
Standard

Mein UT2K4 ist auf dein aktuellen Stand, alles funzt 1 A nur diese Map leider nicht.
Hier meine Log, kann dort nix festellen.
Leider auf allen PC´s das selbe, egal ob XP oder Win.7/8.


Log: Log file open, 01/23/17 21:23:46
Init: Name subsystem initialized
Init: Detected: Microsoft Windows XP 5.1 (Build: 2600)
Init: Version: 3369 (128.29)
Init: Compiled: Nov 23 2005 16:23:34
Init: Command line: Autoplay.ut2?NumBots=0 HWND=524860 -log
Init: Character set: Unicode
Init: Base directory: C:\Games\UT2K4\System\
Init: Ini:UT2004.ini UserIni:User.ini
Init: Build label: UT2004 Build UT2004_Build_[2005-11-23_16.22]
Init: Object subsystem initialized
Angehängte Dateien
Dateityp: log UT2004.log (476 Bytes, 12x aufgerufen)
Eisbaer ist offline   Mit Zitat antworten
Alt 24.01.2017, 07:33   #4
Donzi.UTzone
Der oberste Chaf
 
Benutzerbild von Donzi
 
Registriert seit: 13.11.2009
Ort: Wiesbaden
Alter: 43
Beiträge: 8.578
Beigetretene Cups: 10
Cup Siege: 2
Downloads: 1303
Uploads: 2696
Donzi eine Nachricht über ICQ schicken
Standard

Komische Log.

Starte Dein UT mal ganz normal + schliesse es ganz normal und schick uns dann die Log.
__________________
➥ Alle Letsplays: https://Donzi.wiki
➥ Discord: https://Donzi.Chat
➥ Twitch: https://Donzi.TV
➥ Twitter: https://Donzi.wiki/twitter
➥ Facebook: https://Donzi.wiki/facebook
➥ Steam: https://Donzi.wiki/steam


➥ Mein Liebling: https://UTzone.de
➥ Twitter: https://twitter.com/UTzone
➥ Facebook: https://fb.me/UTzone.de
➥ Games kaufen: https://UTzone.de/shop/games


Donzi ist offline   Mit Zitat antworten
Alt 24.01.2017, 14:40   #5
Eisbaer
UT2K4 Fan
 
Benutzerbild von Eisbaer
 
Registriert seit: 14.11.2009
Ort: Langenfeld
Alter: 36
Beiträge: 2.743
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 505
Uploads: 29
Standard

Hab gerade UT2K4 gestartet und nen neues Game angefangen bzw. das Tut anlaufen lassen und bin raus gegangen.
Danach hab ich erneut versucht die Map zu starten was wieder die selbe Fehlermeldung ergab.

Hier die neue Log von vorhin.

Ich kann euch auch gerne die Map mal hier hochladen wenn man an der Log nix erkennen kann, so weit bin ich ja noch nicht das ich was an dem Mappack verraten könnte, ist noch der erste Raum wo ich dran bin .
Angehängte Dateien
Dateityp: log UT2004.log (476 Bytes, 10x aufgerufen)

Geändert von Eisbaer (24.01.2017 um 15:00 Uhr) Grund: Neue Nachfrage
Eisbaer ist offline   Mit Zitat antworten
Alt 24.01.2017, 15:13   #6
Donzi.UTzone
Der oberste Chaf
 
Benutzerbild von Donzi
 
Registriert seit: 13.11.2009
Ort: Wiesbaden
Alter: 43
Beiträge: 8.578
Beigetretene Cups: 10
Cup Siege: 2
Downloads: 1303
Uploads: 2696
Donzi eine Nachricht über ICQ schicken
Standard

Zitat:
Zitat von Donzi Beitrag anzeigen
Komische Log.

Starte Dein UT mal ganz normal + schliesse es ganz normal und schick uns dann die Log.
LESEN...

btw

Zitat:
WinXP Service Pack 3 (SP3)
Release: 21. April 2008
SupportEnde: 8. April 2014
__________________
➥ Alle Letsplays: https://Donzi.wiki
➥ Discord: https://Donzi.Chat
➥ Twitch: https://Donzi.TV
➥ Twitter: https://Donzi.wiki/twitter
➥ Facebook: https://Donzi.wiki/facebook
➥ Steam: https://Donzi.wiki/steam


➥ Mein Liebling: https://UTzone.de
➥ Twitter: https://twitter.com/UTzone
➥ Facebook: https://fb.me/UTzone.de
➥ Games kaufen: https://UTzone.de/shop/games


Donzi ist offline   Mit Zitat antworten
Alt 24.01.2017, 15:21   #7
Eisbaer
UT2K4 Fan
 
Benutzerbild von Eisbaer
 
Registriert seit: 14.11.2009
Ort: Langenfeld
Alter: 36
Beiträge: 2.743
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 505
Uploads: 29
Standard

Wurde erledigt Chefe.
Angehängte Dateien
Dateityp: log UT2004.log (3,9 KB, 9x aufgerufen)
Eisbaer ist offline   Mit Zitat antworten
Alt 24.01.2017, 15:43   #8
Donzi.UTzone
Der oberste Chaf
 
Benutzerbild von Donzi
 
Registriert seit: 13.11.2009
Ort: Wiesbaden
Alter: 43
Beiträge: 8.578
Beigetretene Cups: 10
Cup Siege: 2
Downloads: 1303
Uploads: 2696
Donzi eine Nachricht über ICQ schicken
Standard

Zitat:
Progress: Exporting DM-Piracy-(Eisbaer)...
Warning: Fehler b. Laden v. 'AlexIsland': Datei für Paket 'AlexIsland' nicht gefunden
Warning: Fehler b. Laden v. 'DM-Piracy-(Eisbaer)': Datei für Paket 'AlexIsland' nicht gefunden
Warning: Fehler b. Laden 'LevelSummary DM-Piracy-(Eisbaer).LevelSummary': Datei für Paket 'AlexIsland' nicht gefunden
Na?
__________________
➥ Alle Letsplays: https://Donzi.wiki
➥ Discord: https://Donzi.Chat
➥ Twitch: https://Donzi.TV
➥ Twitter: https://Donzi.wiki/twitter
➥ Facebook: https://Donzi.wiki/facebook
➥ Steam: https://Donzi.wiki/steam


➥ Mein Liebling: https://UTzone.de
➥ Twitter: https://twitter.com/UTzone
➥ Facebook: https://fb.me/UTzone.de
➥ Games kaufen: https://UTzone.de/shop/games


Donzi ist offline   Mit Zitat antworten
Alt 24.01.2017, 16:09   #9
Eisbaer
UT2K4 Fan
 
Benutzerbild von Eisbaer
 
Registriert seit: 14.11.2009
Ort: Langenfeld
Alter: 36
Beiträge: 2.743
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 505
Uploads: 29
Standard

Die Map hört auf den Namen DM-Fun_Summer-(Eisbaer) die nicht möchte.
Eisbaer ist offline   Mit Zitat antworten
Alt 24.01.2017, 16:17   #10
Donzi.UTzone
Der oberste Chaf
 
Benutzerbild von Donzi
 
Registriert seit: 13.11.2009
Ort: Wiesbaden
Alter: 43
Beiträge: 8.578
Beigetretene Cups: 10
Cup Siege: 2
Downloads: 1303
Uploads: 2696
Donzi eine Nachricht über ICQ schicken
Standard

Dann haben wir ein Problem, welches nicht zu lösen ist.
Warum die Map nicht geladen wird, sehen wir nicht.
Oder Du hast evtl. noch die Log vom Editor zur Hand.

Editor.log


Um Fehler generel zu umgehen nutz ich für den Ed immer gänzlich naggische inis, dann passiert auch nichts.
\UT2004\System\UnrealEd.exe -nogamma -ini=UED.ini -userini=UserUED.ini
__________________
➥ Alle Letsplays: https://Donzi.wiki
➥ Discord: https://Donzi.Chat
➥ Twitch: https://Donzi.TV
➥ Twitter: https://Donzi.wiki/twitter
➥ Facebook: https://Donzi.wiki/facebook
➥ Steam: https://Donzi.wiki/steam


➥ Mein Liebling: https://UTzone.de
➥ Twitter: https://twitter.com/UTzone
➥ Facebook: https://fb.me/UTzone.de
➥ Games kaufen: https://UTzone.de/shop/games


Donzi ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ut2k4 startet nicht (RM) Romu UT2004 31 17.01.2016 00:18
Fehlermeldung weis nicht weiter?? djjogy UT - Server (alle) 1 17.09.2010 11:39
Fehlermeldung beim Start von UT3 gUTFa UT3 5 09.08.2010 09:33
Ut2k4 mit anderer user.ini starten rdy UT2004 3 05.05.2010 12:46
Sound stellt sich zu leise beim starten ein inok1989 Software - Ecke 3 27.03.2010 18:21


Alle Zeitangaben in WEZ +1. Es ist jetzt 06:21 Uhr.

Powered by vBulletin® Version 3.8.9 (Deutsch)
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
CopyRight-Licence © 2000 - 2018 by UTzone.de