Home | Forum | Downloads | Videos | UTV-Live | Artikel | Server-Stats | Impressum

Zurück   UTzone.de > UT > UT3

Antwort
 
Teilen Themen-Optionen Thema durchsuchen
Alt 07.01.2010, 16:21   #1
Razfaz69
Einmalposter
 
Registriert seit: 07.01.2010
Beiträge: 1
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 0
Uploads: 0
Standard Steuerung mit der Maus nicht mehr möglich ????

Hallo alle zusammen , bin Neu hier in Eurem Forum , spiele aber schon seit mehr als 10 Jahren dieses Game angefangen mit UT99 naja und dann eben die anderen die folgten . War auch schon in einigen Clan`s unter anderem im TDW aber die libe Zeit eben , aber vielleicht klappt es ja in einem Fun Clan .

Aber nun zu meiner frage . Hatte das Game UT 3 installiert und die Tasten meiner Maus 4 und 5 für das Hoverborad genommen und die andere Taste zum Benutzten .

Hatte schon den 2.1 Patch aufgespielt nun habe ich ein paar Wochen nicht gespielt und die Tasten 4 und 5 funktionieren nicht mehr . Wollte diese auch im Menü ändern aber noch nicht mal dies ging .

Hat jemand von Euch eine Idee , Danke schon mal für Rückantwort , MfG der Marco
Razfaz69 ist offline   Mit Zitat antworten
Alt 07.01.2010, 16:46   #2
Ragnos.UTzone
ResidentDJ der UTzone!
 
Benutzerbild von Ragnos
 
Registriert seit: 13.11.2009
Ort: Köln
Beiträge: 2.366
Beigetretene Cups: 7
Cup Siege: 2
Downloads: 307
Uploads: 111
Standard

Mal deinen Maustreiber gecheckt? In vielen Maustreibern (bei Logitech z.b. der Setpoint) kann man Mouse4 und Mouse5 auch andere Tasten "zuweisen", bspw. beim Drücken von Mouse4 "F7" oder sowas... wenn das eingerichtet wurde wird UT3 da auch keinen Input feststellen, weder InGame noch in den Settings.

Würde es sich um UT2004 handeln würde ich sagen geh mal in die User.ini und schau mal was bei Mouse4/5 steht, da es sich um UT3 handelt muss dir leider ein anderer sagen wo das in der UTInput.ini zu finden ist - ich find's da nicht. :-(
__________________
Ragnos ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Nein nicht rassist! Donzi Jokes and Fun 16 23.12.2009 09:03
UT3 startet nicht Atomic Damage UT3 4 02.12.2009 10:36
UT3 Server: Maps hochgeladen - nichts geht mehr virtualmarc UT - Server (alle) 14 19.11.2009 16:00
Howto UT 2004 läuft nicht ? Razorkill UT2004 3 15.11.2009 16:21


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:30 Uhr.

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
CopyRight-Licence © 2000 - 2018 by UTzone.de