Home | Forum | Downloads | Videos | UTV-Live | Artikel | Server-Stats | Impressum

Zurück   UTzone.de > UT > UT2004

Antwort
 
Teilen Themen-Optionen Thema durchsuchen
Alt 28.03.2010, 11:05   #1
maD^
1337
 
Registriert seit: 14.11.2009
Ort: SB
Alter: 42
Beiträge: 24
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 26
Uploads: 0
Ausrufezeichen Mystisches Problem mit ut2004

Hallo,

ich hoffe mir kann hier einer weiterhelfen, denn langsam bin ich echt mit meinem Latein am Ende.

Folgendes Problem:

Ich joine einen Server und die ersten sagen wir 6 Minuten läuft alles Top, danach ruckelt es einmal, und dann geht nix mehr, die Steuerung ist unpräzise, ich kann auch net mehr dogden(timeouts).

Was mir auch aufgefallen ist das wenn ich einen Server joine, ich meistens sofort beim erstjoin tot bin obwohl ich von anfang drin bin, bevor es losgeht.

Ich habe etliche Foren durchgelesen, auch Tipps zur Beseitigung angewandt, nach 6 Minuten auf dem Server is jedoch alles wieder das selbe, als ob nix geändert worden ist, was zur Verbesserung beitragen würde.

Ich habe auch meine Hardware komplett soweit ich konnte überprüft u.a Memtest, Prime, Viren & Trojaner Scan(HiJack, etc...), von daher kann ich die Hardware und Viren soweit ausschließen.

Ich poste dennoch mein System hier mal im Überblick:

( Click to show/hide )
System: Win7 x64
Mainboard: ASUS P5Q- Deluxe
CPU: Intel Core Duo E8500
RAM: 4x 2048 GSkiLL DDR 2 Ram
Grafikkarte: ATI 5850 OC Edition
HDD: 2x Velocraptor
Monitor: W2261 VP
Maus: Razer Deathadder
Mauspad: Roccat Sota
Headset: Sennheiser PC - 350
Internet: Cable
Audio: X-Fi Fatality Champion


Unter anderem habe ich auch schon mehrere Systemplattformen ausprobiert um ein Problem seitens des Betriebssystems auszuschließen, diese waren Win XP Pro, Vista Ultimate x86, Win7 x86, jedoch immer der selbe Effekt.

Komischerweise habe ich das Problem nur unter UT2004.

UT99 und UT2003 und andere Spiele machen null Probleme o0

Inis hab ich auch schon ausgetauscht, sowie auch Standard inis neu erstellt und ausprobiert, immer wieder das selbe Phänomen.

Mein Internet läuft auch bestens, keine Störungen auf Leitungen(ausser halt Wochenendsbelastung was so gut wie jeder hat), Pings sind im Durchschnitt 20 auf fast allen deutschen und niederländischen Server.

Es kommt mir langsam echt so vor, das ich Opfer eines Hackers evtl. sein könnte, weil dieses Phänomen nur mit UT2004 auftritt. Ich habe auch testweiswehalber nen Key von einem Clanmate getestet, um Probleme seitens der Guide auschließen zu können, jedoch tritt auch dort das Problem auf.

Ich weiss net, ob Donzi sich noch erinnern kann, aber vor 3 Tagen war ich auf dem UTzone Tam Server und da hatte ich angeblich insufficents Packages geladen, u.a, Hudveränderungen, worauf ich diese Datei wieder ersetzt hatte, und dann kamen wieder Dateien die net ok waren, obwohl ich nix verändert habe, weder noch am Hud noch sonstiges, das einzigste was ich verändert habe, sind die Waffennamen und Killmessages.

Darauf hatte ich dann UT komplett installiert und das Problem war für 10 Minuten wech, dann hatte ich wieder den Server betreten und dann kamen wieder die selbe Meldung.

Ich bin mit meinem Latein am Ende, und bin kurz davor, das Spiel aufzuhören, obwohl mir es nach 10 Jahren immer noch Fun macht.

Ich hoffe mir kann einer hier weiterhelfen, bin echt verzweifelt mittlerweile, denn das Problem hab ich schon länger als nen halbes Jahr, nur wollte ich erstmal Foren durchklappern bevor endgültig was poste.

Falls noch Infos gebraucht werden die ich hier net aufgeführt habe, gebe ich diese gerne durch.


Liebe Grüße

m@D^

P.S.: Habe auch schon F4ints ini probiert da war anfangs alles suppi und danach wieder alles im Eimer, also wie bei jeder ini.
maD^ ist offline   Mit Zitat antworten
Alt 28.03.2010, 11:35   #2
Razorkill.UTzone
Chefanzünder
 
Benutzerbild von Razorkill
 
Registriert seit: 13.11.2009
Ort: Ennepetal
Alter: 54
Beiträge: 3.192
Beigetretene Cups: 4
Cup Siege: 0
Downloads: 42
Uploads: 2
Standard

Ich hätte auf zu vollen Cache getippt,aber da du schon verschiedene OS probiert hast,war auch das UT2004 neu und der Cache leer.

Schwierig...

Ragnos,für AMD und ATI gabs doch nen Tool bezüglich 2k4!

EDIT: Es gab auch mal Probs mit den Xi-Fi Karten
__________________

Nature One 2017 We call it Home


Es sind die schmutzigen Jungs,die Herzen brechen....Mit freundlichen Grüßen,DAS HANDWERK
Razorkill ist offline   Mit Zitat antworten
Alt 28.03.2010, 11:43   #3
Ragnos.UTzone
ResidentDJ der UTzone!
 
Benutzerbild von Ragnos
 
Registriert seit: 13.11.2009
Ort: Köln
Beiträge: 2.366
Beigetretene Cups: 7
Cup Siege: 2
Downloads: 307
Uploads: 111
Standard

Mir ist in der Hinsicht nichts bekannt, es gab lediglich den DualCore-Optimizer für AMD-CPUs - ohne wollte UT3 nicht starten...

Hast du bei den verschiedenen Systemen die gleichen UT2004-Files verwendet? In Kombination mit deinem TCC-Kick wäre es denkbar das da was im Bobbes ist.

Für die Zukunft, solche Probleme können nicht per GUID ausgelöst werden - die dient lediglich der eindeutigen Identifizierung des Clients.
__________________
Ragnos ist offline   Mit Zitat antworten
Alt 28.03.2010, 11:52   #4
maD^
1337
 
Registriert seit: 14.11.2009
Ort: SB
Alter: 42
Beiträge: 24
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 26
Uploads: 0
Standard

Hi,

danke erstmal für eure Antworten.

Also ich habe immer die gleichen Files verwendet ne Zeitlang, um ganz sicher zu gehen, hab ich dann aber auch alles neu gemacht, und das Problem ist dennoch noch da.

Ich weiss net in wie fern man in UT von aussen eingreifen kann, evtl hat da ja Wormbo ne Idee, was da abgeht.

Wie gesagt, es ist nur in UT2004, alle anderen Spiele laufen 1a und sauber.

Evtl. gibt ja das TCC- Log Aussage darüber was da net in Ordnung ist. Hab auch schon mein 2tes System probiert, is nen Phenom System, da passiert das selbe, alles gut ausser UT2004


Edit: Ich hatte auf beiden System auch schon Onboard Sound sowie die Razer Baraucda AC-1 laufen gehabt, von daher schließe ich Audio auch aus.

Ops hatte noch was vergessen: Mir ist aufgefallen, wenn ich UT2004 auf Patch 3355 laufen lasse, sind diese Probleme nicht da, jedoch kann ich auf den meisten Servern dann net spielen.

Geändert von maD^ (28.03.2010 um 11:59 Uhr)
maD^ ist offline   Mit Zitat antworten
Alt 28.03.2010, 12:06   #5
Blizzard
Gast
 
Beiträge: n/a
Beigetretene Cups:
Cup Siege:
Downloads:
Uploads:
Standard

Hallo,

natürlich bin ich nicht so vasiert in der Fehlerbeseitigung, aber könnte es nicht auch ein Fehler an der UT2004-CD/DVD sein? Also eventuell sind dort Fehler vorhanden, die bei der Installation mit übertragen werden. Oder eventuell ein Versionsproblem (welche UT2004-Version hast du)?
Da du schon eine komplette Neuinstallation durchgeführt hast, verstehe ich nicht, wie so ein Problem ansonsten auftreten soll.
Wäre eventuell sinnvoll die UT2004.log hier reinzusetzen.


Gruß
Blizzard
  Mit Zitat antworten
Alt 28.03.2010, 12:14   #6
Razorkill.UTzone
Chefanzünder
 
Benutzerbild von Razorkill
 
Registriert seit: 13.11.2009
Ort: Ennepetal
Alter: 54
Beiträge: 3.192
Beigetretene Cups: 4
Cup Siege: 0
Downloads: 42
Uploads: 2
Standard

HA!

WIE Patchst du auf 3369????
__________________

Nature One 2017 We call it Home


Es sind die schmutzigen Jungs,die Herzen brechen....Mit freundlichen Grüßen,DAS HANDWERK
Razorkill ist offline   Mit Zitat antworten
Alt 28.03.2010, 12:25   #7
maD^
1337
 
Registriert seit: 14.11.2009
Ort: SB
Alter: 42
Beiträge: 24
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 26
Uploads: 0
Standard

Also ich besitze sowohl die Original Version von UT2004 als auch die Anthology Version. Bei beiden das selbe Prob.

Patchen auf 3369 hatte ich mit der exe sowie auch mit dem Megapack schon probiert, jedoch keine Unterschiede bemerkt.

Hier mal mein UT2004 Log:

( Click to show/hide )
Log: Log file open, 03/28/10 12:37:13
Init: Name subsystem initialized
Init: Detected: Microsoft Windows NT 6.1 (Build: 7600)
Init: Version: 3372 (128.29)
Init: Compiled: Jan 6 2006 10:08:30
Init: Command line:
Init: Character set: Unicode
Init: Base directory: C:\Games\UT2004\System\
Init: Ini:UT2004.ini UserIni:User.ini
Init: Build label: UT2004 Build UT2004_Build_[2005-11-23_16.22]
Init: Object subsystem initialized
Log: Splash screen filename is '..\Help\UT2004Logo.bmp'
Log: atiu9pag.dll/ATI Radeon HD 5800 Series
Log: Game class is 'GameInfo'
Log: Bringing Level Entry.myLevel up for play (0) appSeconds: 1.399000...
ScriptLog: GameInfo::InitGame : bEnableStatLogging False
Log: Browse: NoIntro.ut2?Name=maaaaD^ooRzzZZzz^?Class=Engine.Pawn?Character=Gorge?team=255?Sex=M?Voice=
Log: Collecting garbage
Log: Purging garbage
Log: Garbage: objects: 27750->27750; refs: 281578
Log: Game class is 'CinematicGame'
Log: Bringing Level NoIntro.myLevel up for play (0) appSeconds: 1.862000...
ScriptLog: GameInfo::InitGame : bEnableStatLogging False
Log: Searching for a Logitech G15 LCD Panel...
Log: LCD Detected with 160x43 pixels, 1 bits per pixel and 4 soft buttons
Log: LCD Is active!
Log: ALAudio: Using DirectSound to record audio.
ScriptLog: New Player maaaaD^ooRzzZZzz^ id=d95907af10b9acc7653114825975c09d
Log: Opened viewport
Log: Enter SetRes: 1680x1050 Fullscreen 1
Log: Using back-buffer format 23(16-bit)
Log: Using depth-buffer format 80(16-bit)
Log: Creating device
Log: xD3DHelper::Init (QuadEmulation)
Log: Startup time: 1.738000 seconds
Log: Precaching: NoIntro.LevelInfo0
Log: Static mesh batches: 0 vertex bytes, 0 index bytes
Log: Allocating 16384 byte dynamic index buffer.
Log: Finished precaching geometry in 0.004 seconds
Log: Finished precaching textures in 0.000 seconds
Debug: UT2k4MainMenu.Opened() Senderackage.UT2k4MainMenu
Log: URL: Adding default option Name=maaaaD^ooRzzZZzz^
Log: URL: Adding default option Class=Engine.Pawn
Log: URL: Adding default option Character=Gorge
Log: URL: Adding default option team=255
Log: URL: Adding default option Voice=
Log: Browse: Index.ut2?disconnect?Name=maaaaD^ooRzzZZzz^?Class=Engine.Pawn?Character=Gorge?team=255?Voice=
Log: Failed; returning to Entry
ScriptLog: UT2k4MainMenu NotifyLevelChange PendingConnection:False
Log: GP=FALSE
Log: Spawning new actor for Viewport WindowsViewport
ScriptLog: New Player maaaaD^ooRzzZZzz^ id=d95907af10b9acc7653114825975c09d
Log: Static mesh batches: 0 vertex bytes, 0 index bytes
Log: FIREWALL: Could not Create XP.SP2 FireWall Object
IRC: 2 Servers 0 Channels
Log: Defaulting to false
ScriptLog: UT2k4Browser_ServerListPageFavorites Spawned new ServerQueryClient 'Entry.ServerQueryClient'
Log: Defaulting to false
Log: Resolving ut2004master2.epicgames.com...
Log: Resolved ut2004master2.epicgames.com -> 216.27.56.6
Log: Master Server Connection Failed!
Log: Resolving ut2004master1.epicgames.com...
Log: Resolved ut2004master1.epicgames.com -> 24.199.192.15
Log: Connection established.
Log: Resolving ut2004master1.epicgames.com...
Log: Resolved ut2004master1.epicgames.com -> 24.199.192.15
Log: Connection established.
Debug: UT2k4MainMenu.Opened() Sender:None
ScriptLog: PreClientTravel
Log: URL: Adding default option Name=maaaaD^ooRzzZZzz^
Log: URL: Adding default option Class=Engine.Pawn
Log: URL: Adding default option Character=Gorge
Log: URL: Adding default option team=255
Log: URL: Adding default option Voice=
Log: Browse: 87.238.170.40/Index.ut2?Name=maaaaD^ooRzzZZzz^?Class=Engine.Pawn?Character=Gorge?team=255?Voice=
Log: Resolving dload.xch.nl...
Log: Resolved dload.xch.nl (87.238.170.105)
Log: Resolving dload.xch.nl...
Log: Resolved dload.xch.nl (87.238.170.105)
Log: Resolving dload.xch.nl...
Log: Resolved dload.xch.nl (87.238.170.105)
Log: Resolving dload.xch.nl...
Log: Resolved dload.xch.nl (87.238.170.105)
Log: Resolving dload.xch.nl...
Log: Resolved dload.xch.nl (87.238.170.105)
Log: Resolving dload.xch.nl...
Log: Resolved dload.xch.nl (87.238.170.105)
Warning: Failed to load 'utwload': Can't find file for package 'utwload'
Warning: Failed to load 'Material utwload.screen7': Can't find file for package 'utwload'
ScriptLog: UT2k4Browser_ServerListPageFavorites Destroying ServerQueryClient 'ServerQueryClient'
Log: NetMode now NM_Client
Log: Collecting garbage
Log: Purging garbage
Log: Garbage: objects: 36529->36308; refs: 435523
Log: Bringing Level CTF-CheckMate-CWL.myLevel up for play (150) appSeconds: 15.267000...
Log: (Karma): Autodetecting CPU for SSE
Log: (Karma): Using SSE Optimizations
Log: Spawning new actor for Viewport WindowsViewport
ScriptLog: New Player maaaaD^ooRzzZZzz^ id=d95907af10b9acc7653114825975c09d
Log: Collecting garbage
Log: Purging garbage
Log: Garbage: objects: 36410->36410; refs: 437977
Log: xPlayer setplayer WindowsViewport
Log: Precaching: CTF-CheckMate-CWL.LevelInfo0
Log: Static mesh batches: 573120 vertex bytes, 41664 index bytes
Log: Allocating 16384 byte dynamic index buffer.
Log: Allocating 28122 byte dynamic index buffer.
Log: Preprocessing: Vertex stream total vertices: 542 Orig wedges: 542
Log: Preprocessing: Vertex stream total vertices: 319 Orig wedges: 319
Log: Finished precaching geometry in 0.037 seconds
Log: Finished precaching textures in 0.039 seconds
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
Warning: HudCCaptureTheFlag CTF-CheckMate-CWL.HudCCaptureTheFlag (Function XInterface.HudBase.DrawLCDWeapon:000C) Accessed None 'PawnOwner'
ScriptLog: Attempting to close a non-existing menu page
ScriptLog: Attempting to close a non-existing menu page
ScriptLog: Attempting to close a non-existing menu page
Log: Input Time: 0.363601
Log: Input Time: 0.317308
Log: Input Time: 0.317368
ScriptLog: Attempting to close a non-existing menu page
ScriptLog: PreClientTravel
Log: Browse: 87.238.170.40/CTF-FP-Anfractous2-PRO?Name=maaaaD^ooRzzZZzz^?Class=Engine.Pawn?Character=Gorge?team=255?Voice=?GAME=XGame.xCTFGame
Log: URL: Adding default option Name=maaaaD^ooRzzZZzz^
Log: URL: Adding default option Class=Engine.Pawn
Log: URL: Adding default option Character=Gorge
Log: URL: Adding default option team=255
Log: URL: Adding default option Voice=
Log: Browse: Index.ut2?closed?Name=maaaaD^ooRzzZZzz^?Class=Engine.Pawn?Character=Gorge?team=255?Voice=
Log: Failed; returning to Entry
Log: GP=TRUE
Log: Spawning new actor for Viewport WindowsViewport
ScriptLog: New Player maaaaD^ooRzzZZzz^ id=d95907af10b9acc7653114825975c09d
Warning: Failed to load 'utwload': Can't find file for package 'utwload'
Warning: Failed to load 'Material utwload.screen3': Can't find file for package 'utwload'
Warning: Failed to load 'utwload': Can't find file for package 'utwload'
Warning: Failed to load 'Material utwload.screen1': Can't find file for package 'utwload'
Warning: Failed to load 'utwload': Can't find file for package 'utwload'
Warning: Failed to load 'Material utwload.screen2': Can't find file for package 'utwload'
Log: ProcMesh 0 shared verts.
Log: ProcMesh 0 shared verts.
Log: ProcMesh 0 shared verts.
Log: ProcMesh 0 shared verts.
Log: NetMode now NM_Client
Log: Collecting garbage
Log: Purging garbage
NetComeGo: Close TcpipConnection 87.238.170.40:7777 03/28/10 12:45:47
Exit: Socket shut down
Log: (Karma): Level Karma Terminated.
Log: Garbage: objects: 45121->37225; refs: 564147
Log: Bringing Level CTF-FP-Anfractous2-PRO.myLevel up for play (150) appSeconds: 514.347000...
Log: (Karma): Autodetecting CPU for SSE
Log: (Karma): Using SSE Optimizations
Log: Spawning new actor for Viewport WindowsViewport
ScriptLog: New Player maaaaD^ooRzzZZzz^ id=d95907af10b9acc7653114825975c09d
Debug: UT2k4MainMenu.Opened() Senderackage.UT2k4MainMenu
NetComeGo: Close TcpipConnection 87.238.170.40:7777 03/28/10 12:45:47
Exit: Socket shut down
Critical: AttemptLoadPending
Critical: TickPending
Critical: UGameEngine::Tick
Critical: Level FP-Anfractuous2-PRO
Critical: UpdateWorld
Critical: MainLoop
Critical: FMallocWindows::Free
Critical: FMallocWindows::Realloc
Critical: 10910191 0 FArray
Critical: FArray::Realloc
Critical: 0*2
Critical: FMallocWindows::Free
Exit: Executing UObject::StaticShutdownAfterError
Exit: Executing UWindowsClient::ShutdownAfterError
Log: Waiting for file streaming thread to finish...
Exit: OpenAL Audio subsystem shut down.
Localization: No localization: Window.IDDIALOG_CrashBox.IDC_CrashBox (int)
Exit: Exiting.
Log: FileManager: Reading 0 GByte 134 MByte 910 KByte 268 Bytes from HD took 1.511001 seconds (1.465001 reading, 0.046000 seeking).
Log: FileManager: 0.208000 seconds spent with misc. duties
Uninitialized: Name subsystem shut down
Uninitialized: Log file closed, 03/28/10 12:45:53



Edit: Momentan is wohl die Version auf 3372 wegen dem Creative Patch, wie gesagt auch ohne diesen hab ich die Probs, ausser halt wenn ich auf 3355 bin, was mich langsam echt kirre macht o0

Geändert von maD^ (28.03.2010 um 12:32 Uhr)
maD^ ist offline   Mit Zitat antworten
Alt 28.03.2010, 12:28   #8
Ragnos.UTzone
ResidentDJ der UTzone!
 
Benutzerbild von Ragnos
 
Registriert seit: 13.11.2009
Ort: Köln
Beiträge: 2.366
Beigetretene Cups: 7
Cup Siege: 2
Downloads: 307
Uploads: 111
Standard

Pasiert dies nur Online? Offline alles reibungslos?

Dann __könnte__ es ein Netzwerkproblem sein.
__________________
Ragnos ist offline   Mit Zitat antworten
Alt 28.03.2010, 12:29   #9
Razorkill.UTzone
Chefanzünder
 
Benutzerbild von Razorkill
 
Registriert seit: 13.11.2009
Ort: Ennepetal
Alter: 54
Beiträge: 3.192
Beigetretene Cups: 4
Cup Siege: 0
Downloads: 42
Uploads: 2
Standard

Anthology ist bereits auf 3369.

Per Patch 3369 musste das ECE Bonus Pack 1.1 drüber bügeln und dann nochmal den 3369.

Wenn du 3186 installierst,am besten das Megapack drüber und fertig.

Verschiedene OS,verschiedene Installationen,2 verschiedene Rechner....dann hab ich keine Ahnung mehr.Ausser vielleicht Ramprobs,aber die verändern keine Daten in den Verzeichnissen .


__________________

Nature One 2017 We call it Home


Es sind die schmutzigen Jungs,die Herzen brechen....Mit freundlichen Grüßen,DAS HANDWERK
Razorkill ist offline   Mit Zitat antworten
Alt 28.03.2010, 12:30   #10
Blizzard
Gast
 
Beiträge: n/a
Beigetretene Cups:
Cup Siege:
Downloads:
Uploads:
Standard

LOL?
Zitat:
Init: Version: 3372 (128.29)
Die aktuelle Version ist doch 3369?!
  Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
RypelCam Problem Falcon UT3 9 17.03.2010 15:29
Problem mit UT2004 Client, 3369 sagt DEMO? Der_DAU UT2004 8 16.02.2010 09:37
1628 Problem KillingSpree UT3 32 22.12.2009 10:43
UT2004 - Problem beim Abspielen von eigenen Demos GUSSduff UT2004 77 19.12.2009 13:32
(UED3) UT2004 Map / Regen Problem Eisbaer UnrealEd & Mapping 5 23.11.2009 16:30


Alle Zeitangaben in WEZ +1. Es ist jetzt 04:02 Uhr.

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
CopyRight-Licence © 2000 - 2018 by UTzone.de