Home | Forum | Downloads | Videos | UTV-Live | Artikel | Server-Stats | Impressum

Zurück   UTzone.de > Foren - Allgemein > Help - Corner > Software - Ecke

Software - Ecke Tips,Tricks,Tools und andere Nettigkeiten

Antwort
 
Teilen Themen-Optionen Thema durchsuchen
Alt 17.03.2017, 22:51   #1
Donzi.UTzone
Der oberste Chaf
 
Benutzerbild von Donzi
 
Registriert seit: 13.11.2009
Ort: Wiesbaden
Alter: 44
Beiträge: 8.607
Beigetretene Cups: 10
Cup Siege: 2
Downloads: 1321
Uploads: 2696
Donzi eine Nachricht über ICQ schicken
Standard Libre Office / Anführungsstriche nicht mehr oben

Seit Tagen kämpft meine Tochter mit den deutschen Anführungsstrichen „“
Libre pumpt immer nur "" raus, sogar mit der Zeichentabelle und mit ALT+Code.


Falls aber so ein Problem mal auftauchen sollte, hier die Lösung:

- Nein, man muss nicht in den Extras -> Autokorrektur -> AutokorrekturOptionen ändern. Dort ist alles so wie es sein soll.
- Das UserProfile von Libre ist einfach defekt.

Hier https://wiki.documentfoundation.org/UserProfile wird es beschrieben, wie man einen Safemode-Start hinlegt, um das Profil zu ändern/reseten.
Ich hab die Holzhammermethode gewählt, da meine Tochter eh alles auf Default hatte. Ein neues, frisches Userprofil.
Und siehe da, es funktioniert.
__________________
•• Alle Letsplays: https://Donzi.wiki
• Discord: https://Donzi.Chat
• Twitch: https://Donzi.TV
• Youtube: https://Donzi.YT
• Twitter: https://Donzi.wiki/twitter
• Facebook: https://Donzi.wiki/facebook
• Steam: https://Donzi.wiki/steam


• Mein Liebling: https://UTzone.de
• Twitter: https://twitter.com/UTzone
• Facebook: https://fb.me/UTzone.de
• Games kaufen: https://UTzone.de/shop/games


Donzi ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Dodge funktioniert nicht mehr, aber wieso? Yarkéna Chezz UT2004 3 17.02.2014 15:41
Tactical Ops Libre & UT99 Libre Movement Nameles Off - TopiC 1 13.10.2013 12:21
UT3.exe funktioniert nicht mehr! derKaefer UT3 10 02.02.2012 16:39
ESC in Demos funktioniert nicht mehr nina ini - Bearbeitung (Scripting) 7 04.03.2011 21:33
Steuerung mit der Maus nicht mehr möglich ???? Razfaz69 UT3 1 07.01.2010 17:46


Alle Zeitangaben in WEZ +1. Es ist jetzt 08:28 Uhr.

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
CopyRight-Licence © 2000 - 2018 by UTzone.de