Home | Forum | Downloads | Videos | UTV-Live | Artikel | Server-Stats | Impressum

Zurück   UTzone.de > UT > UT - Server (alle)

UT - Server (alle) Was man so alles brauch für einen UT-Server. UT99, UT2003/4, UT3, UT(4)

Antwort
 
Teilen Themen-Optionen Thema durchsuchen
Alt 27.07.2010, 23:57   #1
Kimura
< Jetzt im Kino >
 
Benutzerbild von Kimura
 
Registriert seit: 27.07.2010
Beiträge: 36
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 93
Uploads: 0
Standard Suche Sounds vom Server *** UTzone.de *** Fraggzone TAM

Hallöchen,

ich suche schon den ganzen Tag wie verrückt die Sounds die beim Betreten des Servers (glaube durch ServerLogo4-Mutator) automatisch als Begrüßung abgespielt werden.

Die Sounds sind: "Please Enter", "Welcome" und "Prepare For Battle", wobei der letzte Sound ja direkt aus UT2004 stammt. Insbesondere suche ich diesen evil "Welcome"-Sound.

Würde diesen gerne für unseren LAN-Server hier in der WG benutzen, daher meine Frage/Bitte ob irgendjemand weiß wo ich diesen Sound herbekomme.

Für alle Antworten schonmal ein herzliches Dankeschön !

MFG - Kimura
Kimura ist offline   Mit Zitat antworten
Alt 28.07.2010, 00:28   #2
Sly.
UT-Freak
 
Benutzerbild von Sly.
 
Registriert seit: 14.04.2010
Ort: zu Hause
Beiträge: 3.229
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 62
Uploads: 7
Standard

Nunja, ich kenn mich in diesem Bereich nicht so aus, aber ich glaube, dass dieser Thread sehr hilfreich für dich sein könnte Es geht dort um das rauspicken einer Mapdatei aus dem UT2004 Cache. Nun, ich glaube, mit dem darin erwähnten Tool könnte man theoretisch auch die Sounds rausfiltern, aber wie gesagt, ist nicht mein Spezialgebiet
Übrigens ist der letze Sound "Prepare for battle" ursprünglich soweit ich weiß aus Quake III: Arena. Im ursprünglichen UT2004 gab's diesen Sound nicht (zumindest kann ich mich nicht daran erinnern), ich hab Q3A oft genug gespielt um das zu wissen (hoffe ich).
Vielleicht kann dir einer unserer Admins besser helfen als ich

EDIT: Okay, ich lag doch falsch. Man, ich hab ein Gedächtnis ... wie ein kaputtes Sieb Also ich hab vorhin eben schnell den UEd3.0 geöffnet und mal nachgeschaut um mich zu vergewissern. Tatsache ist, dass der Sound "Prepare for battle" tatsächlich von dem classischen Announcer nachgesprochen wird (gab's den Sound auch in UT99? Man jetzt kommen die Fragen. Hab ihn nie dort gehört und auch nie im Sound Browser im UEd2.0 gesehen ... sieht so aus, als ob Epic das von Q3A abgeguckt hat ) Nunja, auf jeden Fall ist der Sound vorzufinden in: AnnouncerClassic->[All]->prepare
Ich hoffe ich konnte dir doch noch damit zumindest teilweise helfen

Geändert von Sly. (28.07.2010 um 00:50 Uhr)
Sly. ist offline   Mit Zitat antworten
Alt 28.07.2010, 01:00   #3
Ragnos.UTzone
ResidentDJ der UTzone!
 
Benutzerbild von Ragnos
 
Registriert seit: 13.11.2009
Ort: Köln
Beiträge: 2.367
Beigetretene Cups: 7
Cup Siege: 2
Downloads: 307
Uploads: 111
Standard

Hier bist du schonmal richtig ^^

Sly. du nub ^^ Guck dir mal "AnnouncerClassic.prepare" an. ^^
E: Da ich mitlerweile mit dem Schreiben fertig bin hast du es ja selber gefunden. ^^


--

Das "Lady's and Gentlemen, Welcome, Here We Go" stammt meines Wissens nach aus dem HardTrance-Track "Kaylab - Here We Go". Sehr geil btw. ^^
Hier eine Hörprobe: http://www.youtube.com/watch?v=EdOWV057RS0

Somit hat sich die suche nach dem nicht existenten "Please Enter" erledigt.

--

Womit Sly. rechte hatte war der Verweis auf das andere Thema, leider hat er die Hälfte vergessen.
Mit diesem CacheManager kannst du unser SoundPack aus deinem Cache laden. Wenn du es ohne Tool machen willst: Im CacheOrdner findest du unter anderem die File "Cache.ini", darin steht hinter welchem kryptischem Filename unsere File liegt. Kopiere den richtigen Dateinamen und benenne die Datei so um.

Egal wie du es machst, weiter gehts im UnrealEd:

Im UnrealEd gehst du zunächst in den Sounds-Browser, über öffnen gehst du in den Sounds-Ordner von UT und wählst die Datei "AnnouncerClassic.uax" aus. Dort findest du jede Menge Sounds, unter anderem "prepare". Doppelklick und du hörst was ich meine. ^^

Das selbe machst du mit dem extrahierten UTzonePack. Der Sound heist "PlayerEnter". Bei markiertem Sound klickst du oben auf File und dann "Export". Hier kannst du dann den Sound im WAV-Format exportieren. So kannst du ihn weiterverwenden.

Du kannst natürlich auch das ganze Pack verwenden. Den "Zounds" Mutator kennst du bestimmt schon. Beachte, wenn du alle unsere Sounds im Zounds-Mutator verwenden willst musst du alle in die Zounds.ini eintragen. Ich wünsche viel Spaß. ^^

Der Sound "PlayerEntry" ist als "DedicatedOnly" einzutragen. Der "Welcome"-Sound ist im ServerLogo-Mutator festgelegt. ("DisplaySound")

Wenns noch Probleme gibt sag bescheid.

--ragnos
__________________
Ragnos ist offline   Mit Zitat antworten
Alt 28.07.2010, 02:32   #4
Kimura
< Jetzt im Kino >
 
Benutzerbild von Kimura
 
Registriert seit: 27.07.2010
Beiträge: 36
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 93
Uploads: 0
Standard

Wow erstmal schonmal vielen lieben Dank für die schnellen, netten und hilfreichen Antworten (sogar YouTube-Clip rausgekramt, fetten Dank !!!)

Also hab gerade selber noch ein bißchen rumgefurkelt und mit UnrealEd die wavs, die mir gefallen haben aus dem UtZoneBestOf für Zaunds rausextrahiert. Dabei bin ich dann auch über die "playerEnter.wav" gestolpert =)

Wie ich auf das "Please Enter" gekommen bin ist mir ein Rätsel, naja - soviel zu Gedächtnis und Sieb

Ich mühe mich jetzt mit ServerLogo4a ab, was für mich als Vollnap, net so einfach ist....dummerweise stürzt UT ab wenn ich auf "Listen" klicke (also Mutator ist geadded und eines von den ServerLogoExamples.txt's in der UT2004.ini platziert)

---> Can't find file for package 'ServerLogo4'

Sowohl mit den Logos die dabei waren, als auch mit eigens konvertierter Textur bzw. Sound

Habt ihr da evtl. auch Erfahrung mit ?


Vielen Dank nochmal, n1 support hier
Kimura ist offline   Mit Zitat antworten
Alt 28.07.2010, 08:05   #5
Wormbo
Digitaliban
 
Benutzerbild von Wormbo
 
Registriert seit: 13.11.2009
Beiträge: 2.097
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 116
Uploads: 48
Standard

Den Server-Logo-Mod brauchst du natürlich auch. Der spielt den Kram ja erst ab.
__________________
Wormbos UT/UT2004/UT3-Mods | YouTube-Kanal | PlanetJailbreak | Unreal Wiki | Liandri Archives
Zitat:
Zitat von Thorsten Denkler, SZ
Diese Freiheit ist in Gefahr. Aber nicht durch die feigen Attentäter von Paris. Nicht durch die Attentäter vom 11. September, von Madrid oder London. Solche Taten fordern den Rechtsstaat heraus. In ernste Gefahr gerät die freie Gesellschaft nur durch die Angst der Menschen, die in ihr leben. Und durch Politiker, die sich dieser Ängste bedienen.
Wormbo ist offline   Mit Zitat antworten
Alt 28.07.2010, 09:03   #6
Kimura
< Jetzt im Kino >
 
Benutzerbild von Kimura
 
Registriert seit: 27.07.2010
Beiträge: 36
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 93
Uploads: 0
Standard

Zitat:
Zitat von Wormbo Beitrag anzeigen
Den Server-Logo-Mod brauchst du natürlich auch. Der spielt den Kram ja erst ab.
Bin verwirrt.....mit Mod meinst du ServerLogo4a ? Die Ordner Redirect und System hab ich ins UT Verzeichnis gepackt. Oder gibts da noch nen zusätzlichen Mod den ich übersehen habe ?

Also die Zip ist in ...\UT2004 entpackt

Line in der UT2004.ini mit ServerActors=Soundso geadded, sowie

den Inhalt einer Examples.txt-Datei.


Habe dann eine Tga und einen Sound mit UnrealED importiert und unter Package/Group/Filename Test/Test/Test gesaved und dann bei der ersten Zeile unter "Logo=" das default durch Test.Test.Test ersetzt.

Funzt alles nicht. Benutze Win XP.

Geändert von Kimura (28.07.2010 um 09:09 Uhr)
Kimura ist offline   Mit Zitat antworten
Alt 28.07.2010, 09:05   #7
Donzi.UTzone
Der oberste Chaf
 
Benutzerbild von Donzi
 
Registriert seit: 13.11.2009
Ort: Wiesbaden
Alter: 45
Beiträge: 8.624
Beigetretene Cups: 10
Cup Siege: 2
Downloads: 1327
Uploads: 2696
Donzi eine Nachricht über ICQ schicken
Standard

Zitat:
Zitat von Kimura Beitrag anzeigen
Wow erstmal schonmal vielen lieben Dank für die schnellen, netten und hilfreichen Antworten (sogar YouTube-Clip rausgekramt, fetten Dank !!!)

Also hab gerade selber noch ein bißchen rumgefurkelt und mit UnrealEd die wavs, die mir gefallen haben aus dem UtZoneBestOf für Zaunds rausextrahiert. Dabei bin ich dann auch über die "playerEnter.wav" gestolpert =)

Wie ich auf das "Please Enter" gekommen bin ist mir ein Rätsel, naja - soviel zu Gedächtnis und Sieb

Ich mühe mich jetzt mit ServerLogo4a ab, was für mich als Vollnap, net so einfach ist....dummerweise stürzt UT ab wenn ich auf "Listen" klicke (also Mutator ist geadded und eines von den ServerLogoExamples.txt's in der UT2004.ini platziert)

---> Can't find file for package 'ServerLogo4'

Sowohl mit den Logos die dabei waren, als auch mit eigens konvertierter Textur bzw. Sound

Habt ihr da evtl. auch Erfahrung mit ?


Vielen Dank nochmal, n1 support hier
So siehts in unseren 2 ini´s aus
Code:
[ServerLogo4a.ServerLogo]
.
.
.
DisplaySound=AnnouncerClassic.prepare
.
.
.
Code:
[Zound55.ZoundTriggers]
.
.
Zounds=(SoundName="PlayerEnter",TriggerName="PlayerEnter",DedicatedOnly=True,HideInMenu=False,AdminOnly=False,Random=0,Filename="UTzone-Zounds10_best_of.uax")
.
.
__________________
•• Alle Letsplays: https://Donzi.wiki
• Discord: https://Donzi.Chat
• Twitch: https://Donzi.TV
• Youtube: https://Donzi.YT
• Twitter: https://Donzi.wiki/twitter
• Facebook: https://Donzi.wiki/facebook
• Steam: https://Donzi.wiki/steam


• Mein Liebling: https://UTzone.de
• Twitter: https://twitter.com/UTzone
• Facebook: https://fb.me/UTzone.de
• Games kaufen: https://UTzone.de/shop/games


Donzi ist offline   Mit Zitat antworten
Alt 28.07.2010, 09:49   #8
Kimura
< Jetzt im Kino >
 
Benutzerbild von Kimura
 
Registriert seit: 27.07.2010
Beiträge: 36
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 93
Uploads: 0
Standard

Mhmmm ich habe jetzt die Zeile

ServerActors=ServerLogo4.ServerLogo in

ServerActors=ServerLogo4a.ServerLogo geändert ^^

Jetzt stürzt es zwar nicht mehr ab, aber ich sehe auch kein Logo ^^


EDIT: Hab jetzt die alte Version genommen (also ServerLogo4). Jetzt funzt alles einwandfrei.

RE-Edit: Jo funzt alles super !!! Auch die eigenen Logos und Sounds !!! Super Sache =)


Werd mich jetzt mal mit Zaund auseinandersetzen

Geändert von Kimura (28.07.2010 um 10:30 Uhr)
Kimura ist offline   Mit Zitat antworten
Alt 28.07.2010, 12:10   #9
Donzi.UTzone
Der oberste Chaf
 
Benutzerbild von Donzi
 
Registriert seit: 13.11.2009
Ort: Wiesbaden
Alter: 45
Beiträge: 8.624
Beigetretene Cups: 10
Cup Siege: 2
Downloads: 1327
Uploads: 2696
Donzi eine Nachricht über ICQ schicken
Standard

ZOUND (Sound)
__________________
•• Alle Letsplays: https://Donzi.wiki
• Discord: https://Donzi.Chat
• Twitch: https://Donzi.TV
• Youtube: https://Donzi.YT
• Twitter: https://Donzi.wiki/twitter
• Facebook: https://Donzi.wiki/facebook
• Steam: https://Donzi.wiki/steam


• Mein Liebling: https://UTzone.de
• Twitter: https://twitter.com/UTzone
• Facebook: https://fb.me/UTzone.de
• Games kaufen: https://UTzone.de/shop/games


Donzi ist offline   Mit Zitat antworten
Alt 28.07.2010, 18:13   #10
Kimura
< Jetzt im Kino >
 
Benutzerbild von Kimura
 
Registriert seit: 27.07.2010
Beiträge: 36
Beigetretene Cups: 0
Cup Siege: 0
Downloads: 93
Uploads: 0
Standard

Soooo, alles fertig. Haben jetzt einen wundervollen WG-LAN-Server mit eigenem Logo, Postal Babes, UTComp, Zound und HitnTalk =)

Nochmal vielen Dank für die Hilfe <3

2beclosed
Kimura ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Suche ein Clan [UT99] Black-Scorpion Clan sucht Member / User sucht Clan / Mitspieler 47 11.09.2010 02:48
SOUNDS auf Tasten legen monroe UT2004 6 09.04.2010 14:58
suche Debian Anleitung Raven Unix / Linux 40 02.02.2010 18:22
UT2004 - Englische Sounds GUSSduff UT2004 7 14.12.2009 18:13


Alle Zeitangaben in WEZ +1. Es ist jetzt 22:43 Uhr.

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
CopyRight-Licence © 2000 - 2018 by UTzone.de